
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200430001347
template: 
currentrequest: /apps/pbcs.dll/article?avis=OK&date=20200429&category=NEWS&lopenr=304299999&Ref=AR
currentrequestunmodified: /news/20200429/around-county
@templatetype: /apps/pbcs.dll/article?avis=OK&date=20200429&category=NEWS&lopenr=304299999&Ref=AR
@pagetype: article
app version: 2.0.455
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Shawnee News-Star" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Around The County - News - The Shawnee News-Star - Shawnee, OK</title>
<!-- Meta Tags - Global Article6 guid: DA196153-F2AB-4579-A367-1FA4DF303589-->
<meta name="description" content="LAY DAYAttorneys to give free legal advice April 30 - May 4In celebration of Law Day, Oklahoma lawyers will provide free legal advice via email from Thursday, April 30, until Monday, May 4. Oklahomans can send their legal questions to AskALawyer@okbar.org.&#8220;This will be our 44th year to offer this service, and normally we supplement giving legal advice by email with a statewide toll-free phone number staffed by volunteer attorneys at two phone banks,&#8221; said Oklahoma Bar Association" />
<meta property="bt:pubDate" content="20200429T00:01:00Z">
<meta property="bt:modDate" content="20200428T09:48:00Z">
<meta property="bt:author" content="">
<meta name="twitter:title" content="Around The County">
<meta name="twitter:description" content="LAY DAYAttorneys to give free legal advice April 30 - May 4In celebration of Law Day, Oklahoma lawyers will provide free legal advice via email from Thursday, April 30, until Monday, May 4. Oklahomans can send their legal questions to AskALawyer@okbar.org.&#8220;This will be our 44th year to offer this service, and normally we supplement giving legal advice by email with a statewide toll-free phone number staffed by volunteer attorneys at two phone banks,&#8221; said Oklahoma Bar Association">
<meta property="og:title" content="Around The County"/>
<meta property="og:description" content="LAY DAYAttorneys to give free legal advice April 30 - May 4In celebration of Law Day, Oklahoma lawyers will provide free legal advice via email from" />
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.news-star.com/Global/images/head/nameplate/fb/shawnee_200x200.png">
		<meta property="og:image" content="https://www.news-star.com/Global/images/head/nameplate/fb/shawnee_200x200.png">
		<meta property="og:image:width" content="200">
		<meta property="og:image:height" content="200">
	<meta property="vf:unique_id" content="siteOK-pub383-DA196153-F2AB-4579-A367-1FA4DF303589">
	<link rel="canonical" href="https://www.news-star.com/news/20200429/around-county"/>
<link rel="amphtml" href="https://www.news-star.com/news/20200429/around-county?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.news-star.com/news/20200429/around-county"
	},
    "headline": "Around The County",
    "url": "https://www.news-star.com/article/20200429/NEWS/304299999",
    "thumbnailUrl": "https://www.news-star.com/apps/pbcsi.dll/bilde?Site=OK&Date=20200429&Category=NEWS&ArtNo=304299999&Ref=AR",
    "dateCreated": "20200429T06:01:00Z",
    "datePublished": "20200429T06:01:00Z",
    "dateModified": "20200428T15:48:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "The Shawnee News-Star",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.news-star.com/Global/images/head/nameplate/ok-shawnee_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["OK_pawhuskajournalcapital.com"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "",
    "productID": "news-star.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta name="twitter:site" content="@shawneenewsstar">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.455/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_amozyjspxdudmg57h2wa6efdpm' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.news-star.com/news" target="_top">News</a></li><li><a href="https://www.news-star.com/sports" target="_top">Sports</a></li><li><a href="https://www.news-star.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.news-star.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.news-star.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://shawneenewsstar.ok.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.news-star.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.news-star.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.news-star.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/OKSha" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.news-star.com/subscribenow?g2i_source=news-star.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=OSNS&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.news-star.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.news-star.com">
							<img class="mainheadnameplate" src="https://www.news-star.com/Global/images/head/nameplate/ok-shawnee_logo.png"  alt="The Shawnee News-Star" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.news-star.com/subscribenow?g2i_source=news-star.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.news-star.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.news-star.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200428094803">
	<div class="inner">
		<h1 class="headline">Around The County</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Apr&nbsp;29,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>LAY DAY</p><br><p>Attorneys to give free legal advice April 30 - May 4</p><br><p>In celebration of Law Day, Oklahoma lawyers will provide free legal advice via email from Thursday, April 30, until Monday, May 4. Oklahomans can send their legal questions to AskALawyer@okbar.org.</p><br><p>&#8220;This will be our 44th year to offer this service, and normally we supplement giving legal advice by email with a statewide toll-free phone number staffed by volunteer attorneys at two phone banks,&#8221; said Oklahoma Bar Association President Susan Shields of Oklahoma City. &#8220;Coronavirus safety precautions eliminated the phone banks this year, but with volunteers able to respond to email remotely, we are pleased to be able to continue to offer this community service to Oklahomans in need.&#8221;</p><br><p>The Ask A Lawyer free legal advice project is one of several events in which Oklahoma lawyers participate to observe Law Day. This year, lawyers also judged the more than 1,200 Oklahoma entries in the statewide Law Day Art and Writing Contest. Cash prizes totaling $4,000 were awarded.</p><br><p>The accompanying Ask A Lawyer television program will air across the state at 7 p.m. April 30 on OETA. The show, which shares information about legal issues in easy-to-understand language, will feature segments on military/veterans issues, medical marijuana and legal clinics at the University of Tulsa College of Law. Details about free programs for Oklahomans to get legal advice throughout the year will also be included.</p><br><p>Though Law Day is celebrated across the country, it was Wewoka attorney and 1953 OBA President Hicks Epton who originally had the idea of celebrating the law and how it affects our lives in 1951. President Dwight D. Eisenhower established Law Day nationally by proclamation in 1958; in 1961, Congress set aside May 1 as a day for all Americans to celebrate their freedom and the ideals of equality and justice under the law.</p><br><p>More information about Law Day is available on the OBA website at www.okbar.org/LawDay.</p><br><p>The 18,000-member Oklahoma Bar Association, headquartered in Oklahoma City, was created by the Oklahoma Supreme Court to advance the administration of justice and to foster and maintain learning, integrity, competence, public service and high standards of conduct among Oklahoma&#8217;s legal community.</p><br><p>OSAGE NATION WIC</p><br><p>Program offers online application</p><br><p>The Osage Nation (ON) Women, Infants, and Children (WIC) Program is open for business for all Oklahomans who need service during the COVID-19 health crisis emergency. ON WIC offers an online application for both new and existing clients.</p><br><p>The online application is available to minimize the spread of the coronavirus and protect the safety of our participants and staff. WIC clients can call our offices at 1-800-460-1006 or utilize the online application to apply for benefits. Clients and the public can also visit ON WIC&#8217;s social media sites for information and resources. These include Osage Nation W.I.C. Facebook, Instagram (osage.wic), Twitter (@Osage_WIC), and Pinterest (Osage Nation W.I.C.).</p><br><p>For additional information, you can visit our website at https://www.osagenation-nsn.gov/what-we-do/women-infants-children-program</p><br><p>Applicants do NOT have to be Native American to apply. Osage Nation WIC looks forward to serving you.</p><br><p>To apply online, visit the following address: https://forms.osagenation-nsn.gov/view.php?id=69406.</p><br><p>For more information, call 1-800-460-1006.</p><br><p>OKLAHOMA BLOOD INSTITUTE</p><br><p>OBI to collect COVID-19 convalescent plasma</p><br><p>OKLAHOMA CITY &#8212; Oklahoma Blood Institute (OBI) will collect convalescent plasma from donors who have recovered from COVID-19, part of an experimental initiative to use the product to treat seriously ill patients.</p><br><p>By creating the only statewide registry of available patients, Oklahoma Blood Institute can ensure local patients receive the donated products and have the best possible chance at fighting the illness.</p><br><p>&#8220;We&#8217;re excited to play our part in ensuring Oklahomans have access to all treatment options, including convalescent plasma,&#8221; said John Armitage, MD, president and CEO of Oklahoma Blood Institute.</p><br><p>Donors are encouraged to sign up for Oklahoma&#8217;s registry at: my.bio-linked.org. Bio-Linked allows users to submit confidential health and social information via a secure site and to list themselves as potential volunteers for medical research. Once qualified, plasma will be drawn, with each donor providing up to three therapeutic plasma doses.</p><br><p>&#8220;The Oklahoma State Medical Association is proud to have partnered with the Oklahoma Blood Institute to initiate this proactive program for our COVID-19 patients who may suffer from severe disease in the future,&#8221; said Larry A. Bookman, MD, president of the Oklahoma State Medical Association.</p><br><p>To provide convalescent plasma, donors must be eligible to donate blood and meet the criteria below:</p><br><p>Prior diagnosis of COVID-19, documented by a laboratory test;</p><br><p>Present negative results for COVID-19, either from nasal swabs or a molecular (RNA or nucleic acid) diagnostic blood test;</p><br><p>Symptom-free for 14 days prior to donation;</p><br><p>If female, either no history of pregnancy or negative for HLA (tissue typing) antibodies.</p><br><p>PAWHUSKA PUBLIC LIBRARY</p><br><p>Online resources available for readers</p><br><p>During the current health crisis, Pawhuska Public Library is providing new online services to enjoy at home. For spring and summer 2020, it&#8217;s &#8220;Have device: Will read!&#8221;</p><br><p>Take a look at library&#8217;s website, pawhuska.okpls.org, which has added e-book and audiobook collections from companies Tumblebooks and MidAmerica Books/Abdo Press. No library card is needed to access these collections. Just click on any of the Tumblebooks or Abdo links and tumble into a new world of wonderful reading through your computer, tablet, or phone.</p><br><p>TumbleBooks will be available through Aug. 31, 2020, and includes collections for young children, elementary students, teens, and adults. There are picture books, stories that have a math and science focus, books about youth overcoming problems, graphic novels, classics, and videos. Adults will also enjoy older young adult books, listening to audio books, and when Mom needs a break there are plenty of romance novels available to read.</p><br><p>MidAmerica Books/Abdo Press present their entire e-book collection of approximately 1,000 books, which will available through June 30. This collection features books pre &#8211;K thru 12th grade &#8212; many are great short reads for adults, too. Check out the non-fiction: even our own Ree Drummond is featured!</p><br><p>Also, Oklahoma Healthy Aging Initiative (OHAI) has added links to their online classes including its popular Tai Chi exercise program. Click on the Virtual Classes: Care Givers and Health Topics link to access OHAI&#8217;s sign-up information.</p><br><p>Librarian Yvonne Rose encourages everyone to explore the world of online reading, and to provide feedback to Pawhuska librarians, via telephone at 918-287-3989, or on the library&#8217;s Facebook site.</p><br><p>You can also call the library and request a card for e-book check out only. This will allow the patron to check out e-books through the OK Virtual Library, Oklahoma&#8217;s collection of e-books.</p><br><p>The closure of the library&#8217;s building on Lynn Avenue has been extended until at least April 30.</p><br><p>ELECTION OFFICE CLOSED TO PUBLIC</p><br><p>Office remains closed to the public for now</p><br><p>The Osage County Election Board office is among county offices closed to public access until further notice, by order of the county commissioners due to the COVID-19 health crisis.</p><br><p>The Osage County Election Board will continue to conduct business as usual by phone, email, and mail. Business hours may be modified due to the unusual circumstances, but calls and emails will be returned in a timely manner. Voters who need to conduct business in person can call or email the Osage County Election Board to make special arrangements.</p><br><p>Voters can also visit the Oklahoma State Election Board website at elections.ok.gov for more information. Those who need to request absentee ballots or make changes to their registration can continue to do so online through the OK Voter Portal at elections.ok.gov/OVP.</p><br><p>The Osage County Election Board is located at 630 Kihekah Ave, Pawhuska. For more information, contact the County Election Board at 918-287-3036 or Osagecounty@elections.ok.gov.</p><br><p>MADE IN OKLAHOMA MONTH</p><br><p>April has been designated to highlight local products, services</p><br><p>STILLWATER &#8212; April is Made in Oklahoma Month, and the Oklahoma State University Robert M. Kerr Food and Agricultural Products Center is encouraging Oklahomans to support local food companies, even during this time of national crisis.</p><br><p>Andrea Graves, FAPC business planning and marketing specialist, said it is more important now than ever to support local food businesses during the coronavirus pandemic.</p><br><p>&#8220;Many local food companies are feeling financial strain right now and are concerned about what the future holds,&#8221; Graves said. &#8220;Local businesses are essential for our economy by bringing growth and innovation to our communities, providing employment and creating entrepreneurship opportunities.&#8221;</p><br><p>Graves recommends the following five ways to support local food companies and celebrate Made in Oklahoma Month, but also practice social distancing:</p><br><p>1) Order from your favorite restaurant once per week. Many places are offering pick-up and delivery;</p><br><p>2) Browse small businesses&#8217; websites and order online for their products;</p><br><p>3) Buy gift cards or credit to use later;</p><br><p>4) Share a local food company&#8217;s website on social media, as well as restaurant delivery or pick-up menus;</p><br><p>5) Give a donation; cash is always appreciated.</p><br><p>For a list of Made in Oklahoma companies to support, please visit https://madeinoklahoma.net/ and https://www.miocoalition.com/.</p><br><p>&#8220;Made in Oklahoma Month is a great way to remind Oklahomans to support their local food products,&#8221; Graves said. &#8220;When you buy local products, you are putting money back into the state&#8212;keeping the products, jobs and money in Oklahoma, which is the main priority of FAPC.&#8221;</p><br><p>FAPC, a part of the OSU Division of Agricultural Sciences and Natural Resources, helps to discover, develop and deliver technical and business information that stimulates and supports the growth of value-added food and agricultural products and processing in Oklahoma.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.news-star.com/subscribenow?g2i_source=news-star.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.news-star.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTDT_SNS" target="_top">My Profile</a></li><li><a href="https://www.news-star.com/contact" target="_top">Contact Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/oksha-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=OSNS&amp;p_theme=gatehouse&amp;p_action=keyword" target="_blank">Archives</a></li><li><a href="http://mediakit.gatehousemedia.com/Shawnee_OK" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/OKSha" target="_blank">Classifieds</a></li><li><a href="https://www.news-star.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.news-star.com/section/?template=homefinder" target="_top">Homefinder</a></li><li><a href="https://www.news-star.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.shawneeok.org/" target="_blank">City of Shawnee</a></li><li><a href="http://www.shawneechamber.org/" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.sedf.biz/" target="_blank">Shawnee Economic Development Foundation</a></li><li><a href="http://www.pioneer.lib.ok.us/shatop" target="_blank">Shawnee Public Library</a></li><li><a href="http://www.visitshawnee.com/" target="_blank">Shawnee Visitor's Bureau</a></li></ul></div><div class="footer-col"><h4>Online Forms<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.news-star.com/section/?template=submit&subtype=engagement" target="_blank">Engagement</a></li><li><a href="https://www.news-star.com/section/?template=submit&subtype=wedding" target="_blank">Weddings</a></li><li><a href="https://www.news-star.com/section/?template=submit&subtype=anniversary" target="_blank">Anniversaries</a></li><li><a href="https://www.news-star.com/section/?template=submit&subtype=birth" target="_blank">Births</a></li><li><a href="https://www.news-star.com/submit" target="_top">Submit Your Story</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=OK&date=20200429&category=NEWS&lopenr=304299999&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />The Shawnee News-Star  ~ 215 North Bell, Shawnee, OK 74801<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.news-star.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.news-star.com/subscribenow?g2i_source=news-star.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.news-star.com" target="_top">Home</a></li><li><a href="https://www.news-star.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"13087"><a href="https://www.news-star.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"13088"><a href="https://www.news-star.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"13089"><a href="https://www.news-star.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"13090"><a href="https://www.news-star.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"13091"><a href="https://www.news-star.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"13093"><a href="https://www.news-star.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"13092"><a href="https://www.news-star.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.news-star.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"13096"><a href="https://www.news-star.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.news-star.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"13099"><a href="https://www.news-star.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"13100"><a href="https://www.news-star.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"13101"><a href="https://www.news-star.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"13102"><a href="https://www.news-star.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"13077"><a href="https://www.news-star.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38487"><a href="https://www.news-star.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.news-star.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52435"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"13106"><a href="https://www.news-star.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"13107"><a href="https://www.news-star.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"13108"><a href="https://www.news-star.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"13109"><a href="https://www.news-star.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"13110"><a href="https://www.news-star.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"13111"><a href="https://www.news-star.com/homes" target="_top">Homes</a></li><li id="navLink-TEST-"13112"><a href="https://www.news-star.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"13113"><a href="https://www.news-star.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.news-star.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"13116"><a href="https://www.news-star.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"13117"><a href="https://www.news-star.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"13118"><a href="https://www.news-star.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.news-star.com/business-news" target="_top">Business</a></li><li><a href="https://www.news-star.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.news-star.com/photos" target="_top">Photos</a></li><li><a href="https://www.news-star.com/videos" target="_top">Videos</a></li><li><a href="https://www.news-star.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.news-star.com/severe-weather" target="_top">Severe Weather</a></li><li><a href="https://www.news-star.com/section/blogs" target="_top">Blogs</a></li><li><a href="http://games.news-star.com" target="_top">Games</a></li><li><a href="https://www.news-star.com/contests" target="_top">Contests</a></li><li><a href="https://www.news-star.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.news-star.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.news-star.com/section/promoted//?prx_adpz=2310" target="_top">From Our Advertisers</a></li><li><a href="https://www.news-star.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.news-star.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTDT_SNS" target="_top">My Profile</a></li><li><a href="http://shawneenewsstar.ok.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.news-star.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/OKSha" target="_blank">Classifieds</a></li><li><a href="http://findnsave.news-star.com/" target="_top">Find-N-Save</a></li><li><a href="https://www.news-star.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.news-star.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.news-star.com/homes" target="_top">Homes</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/oksha-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Shawnee_OK" target="_blank">Advertise With Us</a></li><li><a href="https://www.news-star.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://news-star.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:Tina.Bridenstine@news-star.com,newsroom@news-star.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.news-star.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.news-star.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/ShawneeNewsStar?ref=ts""
								target="_blank"
								title="The Shawnee News-Star Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/shawneenewsstar""
								target="_blank"
								title="The Shawnee News-Star Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.news-star.com/section/feed"
								target="_blank"
								title="The Shawnee News-Star RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.news-star.com/contact"
								title="Contact The Shawnee News-Star">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="https://news-star.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.news-star.com/apps/pbcs.dll/article?avis=OK&date=20200429&category=NEWS&lopenr=304299999&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.455/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-04-30&nbsp;00:13:47-->
	</body>
</html>
